<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><style type="text/css" media="all">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</style><title>Hudson Art Hop Embraces Road Construction - CoolCleveland</title><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rss+xml" title="CoolCleveland Feed" href="http://coolcleveland.com/feed/"><link rel="shortcut icon" href="http://coolcleveland.com/wp-content/themes/roots/favicon.png" /><meta name="description" content="Fri 6/9 @ 5-8PM  It’s summer and that means road construction. Hudson’s 2nd Friday Art Hop is making the best of the Main Street roadwork...  READ&nbsp;MORE" /><link rel="canonical" href="http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hudson Art Hop Embraces Road Construction - CoolCleveland" /><meta property="og:description" content="Fri 6/9 @ 5-8PM  It’s summer and that means road construction. Hudson’s 2nd Friday Art Hop is making the best of the Main Street roadwork...  READ&nbsp;MORE" /><meta property="og:url" content="http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/" /><meta property="og:site_name" content="CoolCleveland" /><meta property="article:publisher" content="https://www.facebook.com/coolcleveland" /><meta property="article:section" content="Events" /><meta property="article:published_time" content="2017-06-06T00:11:06-04:00" /><meta property="og:image" content="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson.jpg" /><meta property="og:image:width" content="2896" /><meta property="og:image:height" content="1944" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Fri 6/9 @ 5-8PM  It’s summer and that means road construction. Hudson’s 2nd Friday Art Hop is making the best of the Main Street roadwork...  READ&nbsp;MORE" /><meta name="twitter:title" content="Hudson Art Hop Embraces Road Construction - CoolCleveland" /><meta name="twitter:site" content="@coolcleveland" /><meta name="twitter:image" content="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson.jpg" /><meta name="twitter:creator" content="@coolcleveland" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CoolCleveland &raquo; Hudson Art Hop Embraces Road Construction Comments Feed" href="http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='https://api.w.org/' href='http://coolcleveland.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://coolcleveland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoolcleveland.com%2F2017%2F06%2Fhudson-art-hop-embraces-road-construction%2F" /><link rel="alternate" type="text/xml+oembed" href="http://coolcleveland.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoolcleveland.com%2F2017%2F06%2Fhudson-art-hop-embraces-road-construction%2F&#038;format=xml" /><style type='text/css' media='screen'>/* ------------------------------------*/
/* OPTIMIZATION OF EVENTS PLUGIN START */
/* ------------------------------------*/


/* EventCalendar. Copyright (C) 2005 2006, Alex Tingle.  $Revision: 263 $
 * This file is licensed under the GNU GPL. See LICENSE file for details.
 */

/***
 ***  Calendar
 ***/

#wp-calendar table {
 width:100%;
}

#wp-calendar #prev {
  text-align:left;
}

#wp-calendar #next {
  text-align:right;
}

.ec3_eventday a {
 color:#a00 !IMPORTANT;
}

#wp-calendar table td,
#wp-calendar table th {
  text-align:center;
}

#wp-calendar table td,
#wp-calendar table td.pad:hover,
#wp-calendar table.nav tr td {
 padding:1px;
 border:none;
}

#wp-calendar table td:hover,
#wp-calendar table #today {
 padding:0px;
 border:solid 1px #999;
}

/* The EC graphic. */
.ec3_ec {
 display:block;
 float:right;
 border:none;
 width:13px;
 height:9px;
}
.ec3_ec span { display:none }


/***
 ***  Popup
 ***/

.ec3_popup {
 margin:0 !IMPORTANT;
 padding:0 !IMPORTANT;
 border:none;
 position:absolute;
 border-collapse:collapse;
 filter:alpha(opacity=87);
 -moz-opacity:.87;
 opacity:.87;
 z-index:30000;
}

.ec3_popup td {
 padding:0;
}

.ec3_popup table {
 border:solid #999 1px;        /* popup border */
 background-color:#eeb;        /* popup background colour */
 font-size:x-small;            /* popup font size */
 color:black;
 text-align:left;
}

.ec3_popup table td {
 padding:1.5px 3px 1.5px 3px;
}

#ec3_shadow0 div { width:8px; height:32px; }
#ec3_shadow0 {
 margin:0;
 padding:0;
 border:none;
 width:8px;
 background-repeat:no-repeat;
 background-position:bottom right;
 vertical-align:bottom;
}

#ec3_shadow1 {
 margin:0;
 padding:0;
 border:none;
 height:16px;
 background-repeat:repeat-x;
}

#ec3_shadow2 div { width:8px; height:32px; }

#ec3_shadow2 {
 margin:0;
 padding:0;
 border:none;
 width:8px;
 background-repeat:no-repeat;
 background-position:bottom left;
 vertical-align:bottom;
}

/***
 ***  Event list
 ***/

.ec3_list {
 margin-left:-12px;
 word-spacing:-1px;
 letter-spacing:-0.2px;
 color:#800;
}

.ec3_list li {
 font-size:1em !IMPORTANT;
}

.ec3_list li:before {
 content:"" !IMPORTANT;
}

/***
 ***  Schedule
 ***/

table.ec3_schedule {
 border-collapse:collapse;
 margin:0.5ex 1ex 0.5ex 0;
 border:solid 1px #800;
 float:left;
}

table.ec3_schedule td {
 padding:0 0.5ex 0 0.5ex;
 color:#800;
}

td.ec3_start { text-align:right; }

td.ec3_to    { text-align:center; }



/* ----------------------------------*/
/* OPTIMIZATION OF EVENTS PLUGIN END */
/* ----------------------------------*/

.ec3_ec {

 background-image:url(http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;

 background-image:none;

 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');

}


#ec3_shadow0 {

 background-image:url(http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;

 background-image:none;

}

#ec3_shadow0 div {

 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');

}

#ec3_shadow1 {

 background-image:url(http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;

 background-image:none;

 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');

}

#ec3_shadow2 {

 background-image:url(http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;

 background-image:none;

}

#ec3_shadow2 div {

 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://coolcleveland.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');

}</style><meta property="fb:app_id" content="397100637006501"/><meta property="fb:admins" content=""/><style type="text/css" media="screen">#wpadminbar .shortlink-input{
			color: #fff;
			border: #333 solid 2px;
		}</style> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-13145899-1', 'auto');
 
	ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-119639 single-format-standard hudson-art-hop-embraces-road-construction"><!--[if lt IE 8]><div class="alert alert-warning"><p>You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p></div> <![endif]--><header class="header wrapper"><div class="grid grid--full"><div class="grid__item desktop--one-fifth"><div class="logo"><a href="/blog"><strong class="hidden-header" style="visibility: hidden;">Cool Cleveland></strong></a></div></div><div class="grid__item desktop--four-fifths"><nav class="main-navigation jsNav"> <a href="#" class="trigger"></a><ul class="jsFirstLvl"><li class="nav-1"><a href="http://coolcleveland.com/category/blogs/events/">Events</a><style type="text/css">.main-navigation>ul>li.nav-1>a {
                                        background-color: #ba3a4f                                    }</style></li><li class="nav-2"><a href="http://coolcleveland.com/category/neighborhoods/">Neighborhoods</a><style type="text/css">.main-navigation>ul>li.nav-2>a {
                                        background-color: #ea7125                                    }</style><div class="sub-nav jsSecondLvl"><h3 class="heading">Neighborhoods</h3><ul><li><a href="/2014/08/5th-street-arcades/">5th Street Arcades</a></li><li><a href="/2014/05/78th-street-studios-78thststudios/">78th Street Studios</a></li><li><a href="/2014/05/a-5/">Akron Historic Arts District</a></li><li><a href="/2016/06/amherst/">Amherst</a></li><li><a href="/2013/08/lake-ashtabula-wine-country/">Ashtabula Wine Country</a></li><li><a href="/2014/04/asiatown-3/">AsiaTown</a></li><li><a href="/2013/08/canton/">Canton</a></li><li><a href="/2013/08/chagrin-falls/">Chagrin Falls</a></li><li><a href="/2013/08/cleveland-heights-coventry/">Cleveland Heights</a></li><li><a href="/2013/08/university-park-akron-2/">Downtown Akron</a></li><li><a href="/2013/08/downtown-cleveland-2/">Downtown Cleveland</a></li><li><a href="/2013/08/gordon-square-arts-district-4/">Gordon Square/Detroit Shoreway</a></li><li><a href="/2013/08/highland-square/">Highland Square</a></li><li><a href="/2017/05/hough/">Hough</a></li><li><a href="/2013/08/hudson-historic-small-town/">Hudson</a></li><li><a href="/2013/08/kamms-cornerswestpark/">Kamms Corners/Westpark</a></li><li><a href="/2013/08/kent-2/">Kent</a></li><li><a href="/2013/08/lake-county/">Lake County</a></li><li><a href="/2013/08/lake-erie-islands/">Lake Erie Islands</a></li><li><a href="/2013/08/lakewood-2/">Lakewood</a></li><li><a href="/2013/08/little-italy/">Little Italy</a></li><li><a href="/2016/05/lorain-county/">Lorain County</a></li><li><a href="/2013/08/medina-4/">Medina</a></li><li><a href="/2013/08/waterloo-arts-district/">North Collinwood/Waterloo</a></li><li><a href="/2013/08/oberlin/">Oberlin</a></li><li><a href="/2013/08/ohio-city-4/">Ohio City</a></li><li><a href="/2013/08/peninsula-2/">Peninsula</a></li><li><a href="/2013/08/playhousesquare/">PlayhouseSquare</a></li><li><a href="/2013/08/rocky-river/">Rocky River</a></li><li><a href="/2013/08/shaker-square-larchmere-3/">Shaker Square/Larchmere</a></li><li><a href="/2013/08/slavic-village-2/">Slavic Village</a></li><li><a href="/2013/08/the-edge/">The Edge/Clifton/Cudell</a></li><li><a href="/2013/08/tower-press/">Tower Press</a></li><li><a href="/2013/08/tremont-3/">Tremont</a></li><li><a href="/2013/08/university-circle-4/">University Circle</a></li><li><a href="/2013/08/warehouse-district-the-flats/">Warehouse District/Flats</a></li><li><a href="/2013/08/youngstown/">Youngstown</a></li><style type="text/css">.main-navigation>ul>li.nav-2>.sub-nav>h3.heading {
                                                color: #ea7125;
                                            }
                                            .main-navigation>ul>li.nav-2>.sub-nav>ul>li>a:hover, .main-navigation>ul>li.nav-2>.sub-nav>ul>li>ul>li>a:hover {
                                                color: #ea7125;
                                            }</style></ul></div></li><li class="nav-3"><a href="http://coolcleveland.com/category/tags/shoplocal/">ShopLOCAL</a><style type="text/css">.main-navigation>ul>li.nav-3>a {
                                        background-color: #d7c834                                    }</style><div class="sub-nav jsSecondLvl"><h3 class="heading">ShopLOCAL</h3><ul><li><a href="/2017/02/theatres-3/">Theatres</a></li><li><a href="/2017/02/music-clubs-2/">Music Clubs</a></li><li><a href="/2016/10/theatres-2/">Theatres</a></li><li><a href="/2014/11/active-extreme-and-zen/">Active, Extreme and Zen</a></li><li><a href="/2013/12/art-2/">Art</a></li><li><a href="/2013/11/pop-up-shops-bazaars/">Boutiques</a></li><li><a href="/2013/10/biking-3/">Biking</a></li><li><a href="/2013/09/bookstores-2/">Bookstores</a></li><li><a href="/2013/08/farmers-markets/">Farmers Markets</a></li><li><a href="/2013/07/handmade-2/">Handmade</a></li><li><a href="/2013/07/home-2/">Home</a></li><li><a href="/2013/06/kids-toys-fun-2/">Kids, Toys and Fun</a></li><li><a href="/2013/06/museum-shops/">Museums</a></li><li><a href="/2013/05/pets-2/">Pets</a></li><li><a href="/2013/05/record-music-stores-2/">Record and Music Stores</a></li><li><a href="/2013/05/specialty-food-markets-stores/">Specialty Food Markets and Stores</a></li><li><a href="/2013/04/sweets/">Sweets and Bakeries</a></li><li><a href="/2013/04/vintage-shops-clothing-2/">Vintage Shops and Clothing</a></li><style type="text/css">.main-navigation>ul>li.nav-3>.sub-nav>h3.heading {
                                                color: #d7c834;
                                            }
                                            .main-navigation>ul>li.nav-3>.sub-nav>ul>li>a:hover, .main-navigation>ul>li.nav-3>.sub-nav>ul>li>ul>li>a:hover {
                                                color: #d7c834;
                                            }</style></ul></div></li><li class="nav-4"><a href="http://coolcleveland.com/category/sustenance/">Sustenance</a><style type="text/css">.main-navigation>ul>li.nav-4>a {
                                        background-color: #8f2b8c                                    }</style><div class="sub-nav jsSecondLvl"><h3 class="heading">Sustenance</h3><ul><li class="cat-item cat-item-237"><a href="http://coolcleveland.com/category/sustenance/cuisine-afterhours/" >EAT: Afterhours</a></li><li class="cat-item cat-item-238"><a href="http://coolcleveland.com/category/sustenance/cuisine-breakfast-diners/" >EAT: Breakfast and Diners</a></li><li class="cat-item cat-item-239"><a href="http://coolcleveland.com/category/sustenance/cuisine-coffeeshops/" >DRINK: Coffee and Tea Shops</a></li><li class="cat-item cat-item-240"><a href="http://coolcleveland.com/category/sustenance/cuisine-american/" >EAT: American</a></li><li class="cat-item cat-item-241"><a href="http://coolcleveland.com/category/sustenance/cuisine-asian/" >EAT: Asian</a></li><li class="cat-item cat-item-242"><a href="http://coolcleveland.com/category/sustenance/cuisine-european/" >EAT: European</a></li><li class="cat-item cat-item-243"><a href="http://coolcleveland.com/category/sustenance/cuisine-mexicanlatin-american/" >EAT: Mexican/Latin American</a></li><li class="cat-item cat-item-244"><a href="http://coolcleveland.com/category/sustenance/cuisine-middle-eastern/" >EAT: Middle Eastern</a></li><li class="cat-item cat-item-245"><a href="http://coolcleveland.com/category/sustenance/cuisine-vegetarianvegan/" >EAT: Vegetarian/Vegan</a></li><li class="cat-item cat-item-246"><a href="http://coolcleveland.com/category/sustenance/drink-cocktail-lounges/" >DRINK: Cocktail Lounges</a></li><li class="cat-item cat-item-247"><a href="http://coolcleveland.com/category/sustenance/drink-hip-hangouts/" >DRINK: Hip Hangouts</a></li><li class="cat-item cat-item-248"><a href="http://coolcleveland.com/category/sustenance/drink-microbreweriesdistilleries/" >DRINK: Microbreweries/Distilleries</a></li><li class="cat-item cat-item-249"><a href="http://coolcleveland.com/category/sustenance/drink-wine-bars/" >DRINK: Wine Bars</a></li><li class="cat-item cat-item-250"><a href="http://coolcleveland.com/category/sustenance/drink-wineries/" >DRINK: Wineries</a></li><li class="cat-item cat-item-251"><a href="http://coolcleveland.com/category/sustenance/food-trucks-eatcle/" >EAT: Food Trucks</a></li><li class="cat-item cat-item-261"><a href="http://coolcleveland.com/category/sustenance/cuisine-pizza/" >EAT: Pizza</a></li><li class="cat-item cat-item-439"><a href="http://coolcleveland.com/category/sustenance/stay-hotels/" >STAY: Hotels / Accommodations</a></li><style type="text/css">.main-navigation>ul>li.nav-4>.sub-nav>h3.heading {
                                        color: #8f2b8c;
                                    }
                                    .main-navigation>ul>li.nav-4>.sub-nav>ul>li>a:hover, .main-navigation>ul>li.nav-4>.sub-nav>ul>li>ul>li>a:hover {
                                        color: #8f2b8c;
                                    }</style></ul></div></li><li class="nav-5"><a href="http://coolcleveland.com/category/tags/video/">Video</a><style type="text/css">.main-navigation>ul>li.nav-5>a {
                                        background-color: #68ace5                                    }</style></li><li class="nav-6"><a href="http://coolcleveland.com/category/category/">CATEGORY</a><style type="text/css">.main-navigation>ul>li.nav-6>a {
                                        background-color: #a3d869                                    }</style><div class="sub-nav jsSecondLvl"><h3 class="heading">CATEGORY</h3><ul><li class="cat-item cat-item-35"><a href="http://coolcleveland.com/category/category/arts/" >Visual Arts</a></li><li class="cat-item cat-item-36"><a href="http://coolcleveland.com/category/category/theatre/" >Theatre</a></li><li class="cat-item cat-item-37"><a href="http://coolcleveland.com/category/category/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-38"><a href="http://coolcleveland.com/category/category/dance/" >Dance</a></li><li class="cat-item cat-item-41"><a href="http://coolcleveland.com/category/category/film/" >Film</a></li><li class="cat-item cat-item-42"><a href="http://coolcleveland.com/category/category/music-classical/" >Music: Classical</a></li><li class="cat-item cat-item-43"><a href="http://coolcleveland.com/category/category/music-popular/" >Music: Popular</a></li><li class="cat-item cat-item-44"><a href="http://coolcleveland.com/category/category/performance/" >Performance</a></li><li class="cat-item cat-item-45"><a href="http://coolcleveland.com/category/category/festival/" >Festival</a></li><li class="cat-item cat-item-46"><a href="http://coolcleveland.com/category/category/eats/" >Eats</a></li><li class="cat-item cat-item-47"><a href="http://coolcleveland.com/category/category/healthy/" >Healthy</a></li><li class="cat-item cat-item-48"><a href="http://coolcleveland.com/category/category/civic-affairs/" >Civic Affairs</a></li><li class="cat-item cat-item-49"><a href="http://coolcleveland.com/category/category/benefit/" >Benefit</a></li><li class="cat-item cat-item-50"><a href="http://coolcleveland.com/category/category/literary/" >Literary</a></li><li class="cat-item cat-item-51"><a href="http://coolcleveland.com/category/category/pets/" >Pet Events</a></li><li class="cat-item cat-item-61"><a href="http://coolcleveland.com/category/category/fashion/" >Fashion</a></li><li class="cat-item cat-item-62"><a href="http://coolcleveland.com/category/category/travel/" >Travel</a></li><li class="cat-item cat-item-63"><a href="http://coolcleveland.com/category/category/opera/" >Music: Opera</a></li><li class="cat-item cat-item-65"><a href="http://coolcleveland.com/category/category/help-wanted/" >Help Wanted</a></li><li class="cat-item cat-item-66"><a href="http://coolcleveland.com/category/category/history/" >History</a></li><li class="cat-item cat-item-67"><a href="http://coolcleveland.com/category/category/sport/" >Sport</a></li><li class="cat-item cat-item-68"><a href="http://coolcleveland.com/category/category/politics/" >Politics</a></li><li class="cat-item cat-item-71"><a href="http://coolcleveland.com/category/category/workshop/" >Workshop</a></li><li class="cat-item cat-item-72"><a href="http://coolcleveland.com/category/category/drinks/" >Drinks</a></li><li class="cat-item cat-item-75"><a href="http://coolcleveland.com/category/category/entrepreneurialism/" >Entrepreneurialism</a></li><li class="cat-item cat-item-83"><a href="http://coolcleveland.com/category/category/party/" >Party</a></li><li class="cat-item cat-item-84"><a href="http://coolcleveland.com/category/category/science/" >Science</a></li><li class="cat-item cat-item-86"><a href="http://coolcleveland.com/category/category/comedy/" >Comedy</a></li><li class="cat-item cat-item-87"><a href="http://coolcleveland.com/category/category/bikes/" >Bikes</a></li><li class="cat-item cat-item-90"><a href="http://coolcleveland.com/category/category/technology/" >Technology</a></li><li class="cat-item cat-item-92"><a href="http://coolcleveland.com/category/category/education/" >Education</a></li><li class="cat-item cat-item-93"><a href="http://coolcleveland.com/category/category/culture/" >Culture</a></li><li class="cat-item cat-item-103"><a href="http://coolcleveland.com/category/category/holidays/" >Holidays</a></li><li class="cat-item cat-item-126"><a href="http://coolcleveland.com/category/category/music-jazz/" >Music: Jazz / Blues</a></li><li class="cat-item cat-item-140"><a href="http://coolcleveland.com/category/category/contest/" >Contest</a></li><li class="cat-item cat-item-141"><a href="http://coolcleveland.com/category/category/garden-genre/" >Garden</a></li><li class="cat-item cat-item-146"><a href="http://coolcleveland.com/category/category/photography/" >Photography</a></li><li class="cat-item cat-item-149"><a href="http://coolcleveland.com/category/category/music-rock-and-roll/" >Music: Rock and Roll</a></li><li class="cat-item cat-item-160"><a href="http://coolcleveland.com/category/category/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-166"><a href="http://coolcleveland.com/category/category/kids-category/" >Kids</a></li><li class="cat-item cat-item-167"><a href="http://coolcleveland.com/category/category/teen/" >Teen</a></li><li class="cat-item cat-item-193"><a href="http://coolcleveland.com/category/category/housing/" >Housing</a></li><li class="cat-item cat-item-200"><a href="http://coolcleveland.com/category/category/transportation/" >Transportation</a></li><li class="cat-item cat-item-359"><a href="http://coolcleveland.com/category/category/archive/" >Archive</a></li><li class="cat-item cat-item-435"><a href="http://coolcleveland.com/category/category/real-estate/" >Real Estate</a></li><style type="text/css">.main-navigation>ul>li.nav-6>.sub-nav>h3.heading {
                                        color: #a3d869;
                                    }
                                    .main-navigation>ul>li.nav-6>.sub-nav>ul>li>a:hover, .main-navigation>ul>li.nav-6>.sub-nav>ul>li>ul>li>a:hover {
                                        color: #a3d869;
                                    }</style></ul></div></li><li class="nav-7"><a href="http://coolcleveland.com/category/about-2/">ABOUT</a><style type="text/css">.main-navigation>ul>li.nav-7>a {
                                        background-color: #1e29bf                                    }</style></li></ul></nav><div class="grid"><div class="grid__item desktop--one-half"></div><div class="grid__item desktop--one-half header-inputs"><div class="search-container"><form role="search" method="get" class="search-form form-inline" action="http://coolcleveland.com/"><div class="input-group"> <input type="search" value="" name="s" class="search-field form-control" placeholder="Search CoolCleveland"><label class="hide">Search for:</label> <span class="input-group-btn"> <button type="submit" class="search-submit btn btn-default">Search</button> </span></div></form></div><div class="subscriber"><form method="post" action="http://i.mb00.net/subscribe?list=coolclev" class="subscriber-form"><input type="text" size="22" placeholder="Subscribe to Newsletter" name="email_address" required class="subscriber_email"> <input type="submit" name="server_action:subscribe" value="" class="subscriber-button" ><input type="hidden" name="list" value="coolclev"> <input type="hidden" name="msgid" value="_MSGID_"> <input type="hidden" name="template" value="custom_register_landing"> <input type="hidden" name="redirect" value=""> <input type="hidden" name="old_address"> <input type="hidden" name="text" value="Sign up for our email newsletter!"> <input type="hidden" name="font" value="1"> <input type="hidden" name="border" value="1"> <input type="hidden" name="align_in_table" value="1"> <input type="hidden" name="subscribe_button_name" value="Join"> <input type="hidden" name="deferred" value="1"> <input type="hidden" name="show:IF_Artists" value="2"> <input type="hidden" name="default:IF_Artists" value="TRUE"> <input type="hidden" name="show:IF_Media" value="2"> <input type="hidden" name="default:IF_Media" value="TRUE"> <input type="hidden" name="show:IF_Test" value="2"> <input type="hidden" name="default:IF_Test" value="TRUE"> <input type="hidden" name="show:IF_Web" value="2"> <input type="hidden" name="default:IF_Web" value="TRUE"> <input type="hidden" name="show:IF_Comp" value="2"> <input type="hidden" name="default:IF_Comp" value="TRUE"> <input type="hidden" name="show:IF_Newsletter" value="2"> <input type="hidden" name="default:IF_Newsletter" value="TRUE"> <input type="hidden" name="show:CC_VIP" value="2"> <input type="hidden" name="default:CC_VIP" value="TRUE"> <input type="hidden" name="show:resubscribe" value="2"> <input type="hidden" name="default:resubscribe" value="TRUE"> <input type="hidden" name="show:party_people" value="2"> <input type="hidden" name="default:party_people" value="TRUE"> <input type="hidden" name="show:AMG" value="2"> <input type="hidden" name="default:AMG" value="TRUE"> <input type="hidden" name="show:mystery_tour" value="2"> <input type="hidden" name="default:mystery_tour" value="TRUE"> <input type="hidden" name="show:ipod" value="2"> <input type="hidden" name="default:ipod" value="TRUE"> <input type="hidden" name="show:entrant" value="2"> <input type="hidden" name="default:entrant" value="TRUE"> <input type="hidden" name="show:first_name" value="1"> <input type="hidden" name="description:first_name" value="First Name"> <input type="hidden" name="show:last_name" value="1"> <input type="hidden" name="description:last_name" value="Last Name"> <input type="hidden" name="show:gender" value="1"> <input type="hidden" name="description:gender" value="Gender"> <input type="hidden" name="show:birth_date" value="1"> <input type="hidden" name="description:birth_date" value="Birth Date"></form></div></div></div></div></div></header><div class="wrapper"><div class="grid"><div class="grid__item desktop--four-fifths blog-main-content"><div class="single-post"><article class="post-119639 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-arts category-outdoors category-eats category-preview category-free category-workshop category-drinks category-education category-culture category-photography category-anastasia-pantsios category-kids-category category-rss-main-category category-college"><header><h1 class="entry-title">Hudson Art Hop Embraces Road Construction</h1></header><div class="entry-content"><h1><img class="aligncenter wp-image-119640" src="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson.jpg" alt="" width="536" height="360" srcset="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson.jpg 2896w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-300x201.jpg 300w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-768x516.jpg 768w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-1024x687.jpg 1024w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-600x403.jpg 600w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-536x360.jpg 536w" sizes="(max-width: 536px) 100vw, 536px" /></h1><h1><strong>Fri 6/9 @ 5-8PM</strong></h1><p><strong> </strong><strong>It’s summer and</strong> that means road construction. Hudson’s 2<sup>nd</sup> Friday Art Hop is making the best of the Main Street roadwork by making it their theme for June. Uncommon Art Gallery and Studios will be throwing an Arty Construction party with Orange Barrel punch, Rocky Road ice cream and hard hats, plus artists talking about their processes when their work is “under construction.”</p><p><strong>Be sure also to visit</strong> Open Door Coffee Co’s new Barista Gallery featuring the work of employees Shelby Johnson and Elaina Workley; Hudson Fine Art &amp; Framing where Rubber City Prints will have their portable press which visitors can try out for $5; Surburban Sit’s Local Legends show; watercolorist Mary McKee DiStefano at the Viva Bene Gallery; and fused glass work by art teacher Carol Comer at the Red Twig.</p><p><strong>Download a map at</strong> <a href="http://www.hudsonarthop.com"><strong>www.hudsonarthop.com</strong></a> to plan your visit.</p><div id="mapp0_layout" class="mapp-layout" style="width: 300px; "><div id="mapp0_links" class="mapp-map-links"></div><div id="mapp0_dialog" class="mapp-dialog"></div><div id="mapp0" class="mapp-canvas" style="width: 100%; height: 300px; "></div><div id="mapp0_directions" class="mapp-directions" style="width:100%"></div><div id="mapp0_poi_list" class="mapp-poi-list" style="width:100%"></div></div><p>&nbsp;</p><div class="sharings"><ul><li class="facebook"> <a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/" target="_blank">Share on Facebook</a></li><li class="twitter"> <a title="Share on Twitter" href="http://twitter.com/share?url=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/&text=test&via=CoolCleveland" target="_blank">Tweet this</a></li><li class="pinterest"> <a title="Share on pinterest" href="http://pinterest.com/pin/create/button/?url=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/&description=Hudson Art Hop Embraces Road Construction" target="_blank">pintereset</a></li><li class="g-plus"> <a title="Share on google+" href="https://plus.google.com/share?url=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/" target="_blank">Share on Google+</a></li><li class="email"> <a href="mailto:?subject=Hudson Art Hop Embraces Road Construction&body=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/">email</a></li></ul></div><h3 class="post-cat-heading">Post categories:</h3><ul class="post-categories"><li><a href="http://coolcleveland.com/category/category/arts/">Visual Arts</a></li><li><a href="http://coolcleveland.com/category/category/culture/">Culture</a></li><li><a href="http://coolcleveland.com/category/category/workshop/">Workshop</a></li><li><a href="http://coolcleveland.com/category/rss-main-category/college/">college</a></li><li><a href="http://coolcleveland.com/category/category/eats/">Eats</a></li><li><a href="http://coolcleveland.com/category/writers/anastasia-pantsios/">Anastasia Pantsios</a></li><li><a href="http://coolcleveland.com/category/blogs/events/">Events</a></li><li><a href="http://coolcleveland.com/category/category/education/">Education</a></li><li><a href="http://coolcleveland.com/category/tags/free/">Free</a></li><li><a href="http://coolcleveland.com/category/rss-main-category/">RSS</a></li><li><a href="http://coolcleveland.com/category/category/outdoors/">Outdoors</a></li><li><a href="http://coolcleveland.com/category/category/photography/">Photography</a></li><li><a href="http://coolcleveland.com/category/category/drinks/">Drinks</a></li><li><a href="http://coolcleveland.com/category/tags/preview/">Preview</a></li><li><a href="http://coolcleveland.com/category/category/kids-category/">Kids</a></li></ul></div><footer></footer><section id="respond"><h3>Leave a Reply</h3><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/hudson-art-hop-embraces-road-construction/#respond" style="display:none;">Click here to cancel reply.</a></p><form action="http://coolcleveland.com/wp-comments-post.php" method="post" id="commentform"><div class="form-group"> <label for="author">Name (required)</label> <input type="text" class="form-control" name="author" id="author" value="" size="22" aria-required="true"></div><div class="form-group"> <label for="email">Email (will not be published) (required)</label> <input type="email" class="form-control" name="email" id="email" value="" size="22" aria-required="true"></div><div class="form-group"> <label for="url">Website</label> <input type="url" class="form-control" name="url" id="url" value="" size="22"></div><div class="form-group"> <label for="comment">Comment</label><textarea name="comment" id="comment" class="form-control" rows="5" aria-required="true"></textarea></div><p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p> <input type='hidden' name='comment_post_ID' value='119639' id='comment_post_ID'> <input type='hidden' name='comment_parent' id='comment_parent' value='0'><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6aa6e41ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p></form></section><h3>Comments</h3><p><fb:comments-count href=http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://coolcleveland.com/2017/06/hudson-art-hop-embraces-road-construction/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></article></div></div><div class="grid__item desktop--one-fifth"><aside class="sidebar"><h3 style="color:#ba3a4f">Upcoming events</h3><div class="grid"><div class="grid__item one-whole"><div class="sidebar-buttons"><div class="grid grid--narrowest"><div class="grid__item one-third desktop--one-quarter"> <a href="/category/events/?event_date=20170606"><span class="sidebar-button" id="btn-today" style="background-color: #ba3a4f">Today</span></a></div><div class="grid__item one-third desktop--one-half"> <a href="/category/events/?event_date=20170607"><span class="sidebar-button" id="btn-tommorow" style="background-color: #ba3a4f">Tomorrow</span></a></div><div class="grid__item one-third desktop--one-quarter"> <a href="/category/events/?event_date=20170608"><span class="sidebar-button" id="btn-later" style="background-color: #ba3a4f">Later</span></a></div></div></div></div></div><form action="../../../category/events/" method="GET" class="event-form-sidebar event-form-look"> <input type="hidden" id="event_date_sidebar" name="event_date"><div class="calendar-btn-sidebar calendar-btn-look" style="background-color: #ba3a4f"><div id="datepicker-button-sidebar" class="datepicker-button-look">Events by date</div></div></form><div class="grid"><div class="grid__item tablet--one-half desktop--one-whole"><div class="sidebar-event grid"><div class="grid__item one-half desktop--one-whole"> <a href="/2017/05/dark-vibes-post-punk-industrial-music-mahalls/"><div class="img-container" style="border-color:#ba3a4f"> <img width="536" height="263" src="http://coolcleveland.com/wp-content/uploads/2017/05/Grun-Wasser-536x263.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/Grun-Wasser.jpeg 536w, http://coolcleveland.com/wp-content/uploads/2017/05/Grun-Wasser-300x147.jpeg 300w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item one-half desktop--one-whole"> <time class="event-time" style="color:#ba3a4f"> <span class="date-desc">from:&nbsp;</span>Tue, 06 Jun 2017<span style="display: block;"></span><span class="date-desc">to:&nbsp;</span>Tue, 06 Jun 2017 </time><h2><a href="/2017/05/dark-vibes-post-punk-industrial-music-mahalls/">Vibes of Darkwave and Industrial Music Roll Through Mahall&#8217;s</a></h2></div></div></div><div class="grid__item tablet--one-half desktop--one-whole"><div class="sidebar-event grid"><div class="grid__item one-half desktop--one-whole"> <a href="/2017/05/hep-square-swing-dance-playhousesquare/"><div class="img-container" style="border-color:#ba3a4f"> <img width="536" height="282" src="http://coolcleveland.com/wp-content/uploads/2017/05/SwingDance-536x282.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/SwingDance.jpeg 536w, http://coolcleveland.com/wp-content/uploads/2017/05/SwingDance-300x158.jpeg 300w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item one-half desktop--one-whole"> <time class="event-time" style="color:#ba3a4f"> <span class="date-desc">from:&nbsp;</span>Tue, 06 Jun 2017<span style="display: block;"></span><span class="date-desc">to:&nbsp;</span>Tue, 06 Jun 2017 </time><h2><a href="/2017/05/hep-square-swing-dance-playhousesquare/">It’s Hep to Be Square with Swing Dance at PlayhouseSquare</a></h2></div></div></div><div class="grid__item tablet--one-half desktop--one-whole"><div class="sidebar-event grid"><div class="grid__item one-half desktop--one-whole"> <a href="/2017/05/goldhorn-brewery-hosts-open-turntable-tuesdays/"><div class="img-container" style="border-color:#ba3a4f"> <img width="536" height="358" src="http://coolcleveland.com/wp-content/uploads/2017/05/Goldhorn-536x358.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/Goldhorn-536x358.jpg 536w, http://coolcleveland.com/wp-content/uploads/2017/05/Goldhorn-300x200.jpg 300w, http://coolcleveland.com/wp-content/uploads/2017/05/Goldhorn.jpg 538w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item one-half desktop--one-whole"> <time class="event-time" style="color:#ba3a4f"> <span class="date-desc">from:&nbsp;</span>Tue, 06 Jun 2017<span style="display: block;"></span><span class="date-desc">to:&nbsp;</span>Tue, 06 Jun 2017 </time><h2><a href="/2017/05/goldhorn-brewery-hosts-open-turntable-tuesdays/">Goldhorn Brewery Hosts Open Turntable Tuesdays</a></h2></div></div></div><div class="grid__item tablet--one-half desktop--one-whole"><div class="sidebar-event grid"><div class="grid__item one-half desktop--one-whole"> <a href="/2017/05/dancehall-night-grog-shop-brings-caribbean-coventry-road/"><div class="img-container" style="border-color:#ba3a4f"> <img width="536" height="354" src="http://coolcleveland.com/wp-content/uploads/2017/05/DanceHall-536x354.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/DanceHall.jpeg 536w, http://coolcleveland.com/wp-content/uploads/2017/05/DanceHall-300x198.jpeg 300w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item one-half desktop--one-whole"> <time class="event-time" style="color:#ba3a4f"> <span class="date-desc">from:&nbsp;</span>Tue, 06 Jun 2017<span style="display: block;"></span><span class="date-desc">to:&nbsp;</span>Tue, 06 Jun 2017 </time><h2><a href="/2017/05/dancehall-night-grog-shop-brings-caribbean-coventry-road/">Dancehall Night at the Grog Shop Brings the Caribbean to Coventry Road</a></h2></div></div></div></div></aside></div></div></div><footer class="footer wrapper"><div class="grid grid--full footer-blocks jsEqualFooter"><div class="grid__item tablet--one-half desktop--one-quarter socials"><h3>Social media</h3><div class="footer-block"><ul><li class="facebook"><a href="https://www.facebook.com/coolcleveland"><span class="icon"></span><span class="ico-text">Facebook</span></a></li><li class="twitter"><a href="https://twitter.com/coolcleveland"><span class="icon"></span><span class="ico-text">Twitter</span></a></li><li class="flickr"><a href="https://www.flickr.com/photos/coolcleveland"><span class="icon"></span><span class="ico-text">Flickr</span></a></li><li class="youtube"><a href="https://www.youtube.com/user/CoolCleveland"><span class="icon"></span><span class="ico-text">YouTube</span></a></li><li class="instagram"><a href="http://instagram.com/coolcleveland"><span class="icon"></span><span class="ico-text">Instagram</span></a></li><li class="mail"><a href="/contact"><span class="icon"></span><span class="ico-text">Contact</span></a></li></ul></div></div><div class="grid__item tablet--one-half desktop--one-quarter footer-stories"><h3>Latest stories</h3><div class="grid grid--narrow post-item"><div class="grid__item two-fifths"> <a href="/2017/06/hudson-art-hop-embraces-road-construction/"><div class="img-container"> <img width="536" height="360" src="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-536x360.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-536x360.jpg 536w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-300x201.jpg 300w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-768x516.jpg 768w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-1024x687.jpg 1024w, http://coolcleveland.com/wp-content/uploads/2017/06/Hudson-600x403.jpg 600w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item three-fifths"><h4 class="post-heading"><a href="/2017/06/hudson-art-hop-embraces-road-construction/">Hudson Art Hop Embraces Road Construction</a></h4></div></div><div class="grid grid--narrow post-item"><div class="grid__item two-fifths"> <a href="/2017/06/learn-global-peace-index-can-tell-us-peace-conflict-market-garden-brewery/"><div class="img-container"> <img width="536" height="314" src="http://coolcleveland.com/wp-content/uploads/2017/06/GPI-536x314.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/06/GPI.jpeg 536w, http://coolcleveland.com/wp-content/uploads/2017/06/GPI-300x176.jpeg 300w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item three-fifths"><h4 class="post-heading"><a href="/2017/06/learn-global-peace-index-can-tell-us-peace-conflict-market-garden-brewery/">Learn What the Global Peace Index Can Tell Us About Peace &#038; Conflict, at the Market Garden Brewery</a></h4></div></div><div class="grid grid--narrow post-item"><div class="grid__item two-fifths"> <a href="/2017/06/actors-center-stage-cain-park-photo-show-chuck-mintz/"><div class="img-container"> <img width="536" height="360" src="http://coolcleveland.com/wp-content/uploads/2017/06/Costumes7131_n-536x360.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt=""></div> </a></div><div class="grid__item three-fifths"><h4 class="post-heading"><a href="/2017/06/actors-center-stage-cain-park-photo-show-chuck-mintz/">Actors Are Center Stage in Cain Park Photo Show by Chuck Mintz</a></h4></div></div><div class="grid grid--narrow post-item"><div class="grid__item two-fifths"> <a href="/2017/06/herbs-star-dinner-valley-cuyahoga-valley-national-park/"><div class="img-container"> <img width="536" height="358" src="http://coolcleveland.com/wp-content/uploads/2017/06/DinnerInTheValley-536x358.jpeg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/06/DinnerInTheValley.jpeg 536w, http://coolcleveland.com/wp-content/uploads/2017/06/DinnerInTheValley-300x200.jpeg 300w" sizes="(max-width: 536px) 100vw, 536px"></div> </a></div><div class="grid__item three-fifths"><h4 class="post-heading"><a href="/2017/06/herbs-star-dinner-valley-cuyahoga-valley-national-park/">Herbs Star at Dinner in the Valley at Cuyahoga Valley National Park</a></h4></div></div></div><div class="grid__item tablet--one-half desktop--one-quarter footer-cloud"><h3>Categories</h3><ul><li class="nav-1"><a href="http://coolcleveland.com/category/blogs/news/">News</a><style type="text/css">.footer-cloud .nav-1 {
                                    background-color: #c9e04a                                }</style></li><li class="nav-2"><a href="http://coolcleveland.com/category/blogs/events/">Events</a><style type="text/css">.footer-cloud .nav-2 {
                                    background-color: #ba3a4f                                }</style></li><li class="nav-3"><a href="http://coolcleveland.com/category/writers/mansfield/">Mansfield Frazier</a><style type="text/css">.footer-cloud .nav-3 {
                                    background-color: #1a1482                                }</style></li><li class="nav-4"><a href="http://coolcleveland.com/category/category/">CATEGORY</a><style type="text/css">.footer-cloud .nav-4 {
                                    background-color: #a3d869                                }</style></li><li class="nav-5"><a href="http://coolcleveland.com/category/tags/video/">Video</a><style type="text/css">.footer-cloud .nav-5 {
                                    background-color: #68ace5                                }</style></li><li class="nav-6"><a href="http://coolcleveland.com/category/tags/shoplocal/">ShopLOCAL</a><style type="text/css">.footer-cloud .nav-6 {
                                    background-color: #d7c834                                }</style></li><li class="nav-7"><a href="http://coolcleveland.com/category/neighborhoods/">Neighborhoods</a><style type="text/css">.footer-cloud .nav-7 {
                                    background-color: #ea7125                                }</style></li><li class="nav-8"><a href="http://coolcleveland.com/category/sustenance/">Sustenance</a><style type="text/css">.footer-cloud .nav-8 {
                                    background-color: #8f2b8c                                }</style></li><li class="nav-9"><a href="http://coolcleveland.com/category/about-2/">ABOUT</a><style type="text/css">.footer-cloud .nav-9 {
                                    background-color: #1e29bf                                }</style></li></ul></div><div class="grid__item tablet--one-half desktop--one-quarter footer-galleries"><h3>Galleries</h3><div class="grid"><div class="grid__item one-half"> <a href="/2017/05/photostream-spring-beautiful-holden-arboretum/" title="PHOTOSTREAM: Spring Is Beautiful at Holden Arboretum"><div class="img-container" style="border-color:" alt=""> <img width="536" height="360" src="http://coolcleveland.com/wp-content/uploads/2017/05/holden-536x360.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt=""></div> </a></div><div class="grid__item one-half"> <a href="/2017/05/photostream-rooms-let-cle-anastasia-pantsios/" title="PHOTOSTREAM: Rooms to Let CLE by Anastasia Pantsios"><div class="img-container" style="border-color:" alt=""> <img width="350" height="203" src="http://coolcleveland.com/wp-content/uploads/2017/05/RTL.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/RTL.jpg 350w, http://coolcleveland.com/wp-content/uploads/2017/05/RTL-300x174.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></div> </a></div><div class="grid__item one-half"> <a href="/2017/05/photostream-opens-transformer-station-anastasia-pantsios/" title="PHOTOSTREAM: THEM! Opens at Transformer Station by Anastasia Pantsios"><div class="img-container" style="border-color:" alt=""> <img width="350" height="233" src="http://coolcleveland.com/wp-content/uploads/2017/05/TransformerSmall.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/TransformerSmall.jpg 350w, http://coolcleveland.com/wp-content/uploads/2017/05/TransformerSmall-300x200.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></div> </a></div><div class="grid__item one-half"> <a href="/2017/05/photostream-05-06-17-ingenuity-aquatine/" title="PHOTOSTREAM: 05.06.17 Ingenuity Aquatique"><div class="img-container" style="border-color:" alt=""> <img width="536" height="360" src="http://coolcleveland.com/wp-content/uploads/2017/05/ingenuity1-536x360.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt=""></div> </a></div><div class="grid__item one-half"> <a href="/2017/05/photostream-glenville-arts-center-anastasia-pantsios/" title="PHOTOSTREAM: Glenville Arts Center by Anastasia Pantsios"><div class="img-container" style="border-color:" alt=""> <img width="350" height="233" src="http://coolcleveland.com/wp-content/uploads/2017/05/Glenville.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/Glenville.jpg 350w, http://coolcleveland.com/wp-content/uploads/2017/05/Glenville-300x200.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></div> </a></div><div class="grid__item one-half"> <a href="/2017/05/photostream-station-hope-anastasia-pantsios/" title="PHOTOSTREAM: Station Hope by Anastasia Pantsios"><div class="img-container" style="border-color:" alt=""> <img width="350" height="233" src="http://coolcleveland.com/wp-content/uploads/2017/05/StationHopeSmall.jpg" class="attachment-post-list-size size-post-list-size wp-post-image" alt="" srcset="http://coolcleveland.com/wp-content/uploads/2017/05/StationHopeSmall.jpg 350w, http://coolcleveland.com/wp-content/uploads/2017/05/StationHopeSmall-300x200.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></div> </a></div></div></div></div></footer> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=true&#038;libraries=places'></script> <div id='mapp0_directions_' style='display:none'><form action='#'><div><a href='#' class='mapp-travelmode mapp-travelmode-on' title='By car'><span class='mapp-dir-icon mapp-dir-car'></span></a><a href='#' class='mapp-travelmode' title='Public Transit'><span class='mapp-dir-icon mapp-dir-transit'></span></a><a href='#' class='mapp-travelmode' title='Walking'><span class='mapp-dir-icon mapp-dir-walk'></span></a><a href='#' class='mapp-travelmode' title='Bicycling'><span class='mapp-dir-icon mapp-dir-bike'></span></a></div><div class='mapp-route'><a href='#' class='mapp-myloc'>My location</a><div><span class='mapp-dir-icon mapp-dir-a'></span><input class='mapp-dir-saddr' tabindex='1'/><a href='#' class='mapp-dir-swap'><span class='mapp-dir-icon mapp-dir-arrows' title='Swap start and end'></span></a></div><div class='mapp-dir-saddr-err'></div><div><span class='mapp-dir-icon mapp-dir-b'></span><input class='mapp-dir-daddr' tabindex='2'/></div><div class='mapp-dir-daddr-err'></div></div><div style='margin-top: 10px;'><input type='submit' class='mapp-dir-get' value='Get Directions'/><a href='#' class='mapp-dir-print'>Print</a>&nbsp;<a href='#' class='mapp-dir-close'>Close</a><span class='mapp-spinner' style='display:none'></span></div></form><div class='mapp-dir-renderer'></div></div><div id='mapp0_poi_list_' style='display:none'><table style='width:100%'><thead><tr><th></th><th>Location</th></tr></thead><tbody><tr><td><img class='mapp-icon' src='http://coolcleveland.com/wp-content/plugins/mappress-google-maps-for-wordpress/pro/standard_icons/red-dot.png' /></td><td style='width:100%'><div class='mapp-title'><a href='#' onclick='mapp0.getPoi(0).open(); return false;' >Hudson, OH</a></div><div><a href='#' onclick = 'mapp0.openDirections("", mapp0.getPoi(0), 1); return false;'>Directions to</a></div></td></tr></tbody></table></div><div id="fb-root"></div><style>/* latin */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  src: local('Montserrat-Regular'),
  url('http://coolcleveland.com/wp-content/themes/roots/assets/fonts/montserrat-bold.woff2') format('woff2'),
  url('http://coolcleveland.com/wp-content/themes/roots/assets/fonts/montserrat-regular.ttf') format('truetype');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215, U+E0FF, U+EFFD, U+F000;
}
/* latin */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat-Bold'),
  url('http://coolcleveland.com/wp-content/themes/roots/assets/fonts/montserrat-bold.woff2') format('woff2'),
  url('http://coolcleveland.com/wp-content/themes/roots/assets/fonts/montserrat-bold.ttf') format('truetype');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2212, U+2215, U+E0FF, U+EFFD, U+F000;
}</style> <script type="text/javascript" defer src="http://coolcleveland.com/wp-content/cache/autoptimize/js/autoptimize_3d30d422e95a3ed32b1b02df6f659169.js"></script></body></html>